Welcome to Stackposts Installation

Stackposts is a social media marketing tool that allows and helps you to easily auto post, schedule Instagram posts along with Facebook, Twitter and many more. It also can manage multiple social networks, schedule posts and engage your audiences.

End-User License Agreement


Please read this agreement carefully before installing or using this product.

If you agree to all of the terms of this End-User License Agreement, by checking the box or clicking the button to confirm your acceptance when you first install the web application, you are agreeing to all the terms of this agreement. Also, By downloading, installing, using, or copying this web application, you accept and agree to be bound by the terms of this End-User License Agreement, you are agreeing to all the terms of this agreement. If you do not agree to all of these terms, do not check the box or click the button and/or do not use, copy or install the web application, and uninstall the web application from all your server that you own or control.

Note: With Stackposts, We are using the official Social Media API (Facebook, Twitter etc, except Instagram) which is available on Developer Center. That is a reason why Stackpost depends on Social Media API(Facebook, Instagram, Twitter etc). Therefore, We are not responsible if they made too many critical changes in their side. We also don't guarantee that the compatibility of the script with Socia Media API will be forever. Although we always try to update the lastest version of script as soon as possible. We don't provide any refund for all problems which are originated from Social Media API (Facebook, Instagram, Twitter etc).

If you do not accept the terms of this agreement and you purchased a product containing the web application from an authorized retailer, you may be eligible to return the product for a refund, subject to the terms and conditions of the applicable return policy.
I read and accept the agreement.
1. Please configure your PHP settings to match following requirements:
PHP Settings Current Required Status
PHP Version 7.1.18 5.6.0
2. Please make sure the extensions/settings listed below are installed/enabled:
Extension Current Required Status
cURL 7.29.0 7.19.4+
MySQLi On On
OpenSSL 1.0.1.5 1.0.0c+
PDO On On
GD On On
mbstring On On
EXIF On On
ZIP On On
allow_url_fopen On On
3. Please make sure you have set the writable permission on the following folders/files:
File Status
/index.php
/app/config.php
/assets/uploads/
/assets/tmp/
1. License
2. Database connection details
3. Your account details for administration.